Hướng dẫn Đặt tên cho các thiết bị Cisco Router, Switch; Cấu hình banner login cho Router; Đặt mật khẩu cho Privilege mode, line console, vty,….

Công ty đang thi công hệ thống mạng cho khách hàng sử dụng các thiết bị Cisco Router 2600 series và Cisco Switch Catalyst 2950. Hệ thống mạng của khách hàng đang triển khai như sau:

image005

Yêu cầu đặt ra như sau:

* Đặt tên cho các thiết bị Cisco Router, Switch
* Cấu hình banner login cho Router.
* Đặt mật khẩu cho Privilege mode, line console, vty
* Tắt chế độ tự động xuống dòng khi có thông báo log hiện lên trên line console
* Cấu hình mã hóa tất cả password
* Cấu hình địa chỉ IP và thông tin mô tả cho các interface của Router
* Cấu hình thông tin định tuyến tính cho phép tất cả các máy được thông mạng với nhau và có thể truy cập Internet
* Lưu thông tin cấu hình vào NVRAM của Router

Để đảm bảo quá trình thực hiện không ảnh hưởng đến hệ thống chúng ta sẽ thực hiện trước trên mô hình Lab.
* Sử dụng Phần mềm Packet Tracer để giả lập hệ thống mạng trên

image006

* Cấu hình trên Router1

  • Sử dụng cáp console kết nối tới Router/Switch để cấu hình thiết bị
image007
  • Trên máy tính dùng để cấu hình chạy công cụ HyperTerminal và kết nối tới Router1 để cấu hình Router1
image009
  • Bỏ qua quá trình cấu hình router dựa trên System Configuration Dialog 
  • Chuyển vào Global Configuration Mode và đặt tên cho Router là R1
image012
  • Đặt banner login cho Router1 là “Đây là R1 Router. Chúc bạn một phiên làm việc hiệu quả!”. Ở Global Configuration mode cấu hình như sau:
image013
  • Thoát khỏi Router (Nhấn Ctrl+Z trở về User EXEC mode và gõ lệnh exit để thoát khỏi Router) và nhấn Enter vào lại User EXEC mode xem kết quả đặt Banner
image014
  • Cấu hình password cho Privilege mode. Vào Privilege mode đặt password như sau:
image016
  • Cấu hình password cho line console như sau:
  • Cấu hình password cho telnet session (line vty) như sau:
image018
  • Tắt chế độ tự động xuống dòng khi có thông báo log trên line console 
  • Cấu hình mã hóa tất cả password 

Trước khi mã hóa

image020

Cấu hình mã hóa tất cả các password

Sau khi cấu hình mã hóa tất cả các password

image022

Thoát khỏi router và vào lại để kiểm tra

image023
  • Cấu hình địa chỉ IP và thông tin mô tả cho các Interface

Khai báo địa chỉ IP và thông tin mô tả cho Interface f0/0 nối với Router R2

image024

Đặt địa chỉ IP và thông tin mô tả cho interface f1/1 nối với Switch Tầng 1

image025

Đặt địa chỉ IP và thông tin mô tả cho interface f1/0 nối với Switch Server

image025
  • Khai báo thông tin định tuyến tĩnh cho Router R1. Dựa vào Topology của hệ thống mạng ta thấy Router R1 nối trực tiếp với Server Network (192.168.3.0/24), Network Tầng 1 (192.168.1.0/24) là các nhánh mạng “cụt” (stub network). Do đó trên Router R1 ta chỉ cần khai báo đường đi mặc định (default route) cho Router R1 là gửi các gói tin mà địa chỉ IP đích không xác định được trong bảng định tuyến tới Router R2.
image026
  • Lưu thông tin cấu hình vào NVRAM
 

Cấu hình cơ bản cho Switch Tầng 1

  • Đặt địa chỉ IP cho Switch Tầng 1
image029
  • Đặt địa chỉ IP cho Switch Tầng 1
image030
  • Xem thông tin địa chỉ IP của Switch Tầng 1
image031

Cấu hình Router R2 như sau:

Building configuration…
Current configuration : 803 bytes
version 12.2
service password-encryption
hostname R2
enable secret 5 $1$mERr$ZB0GeXL42F6xvcmFcIzEU.
enable password 7 08285F5E081A00
ip ssh version 1
interface FastEthernet0/0
description R2->R1
ip address 192.168.4.2 255.255.255.0
duplex auto
speed auto
interface FastEthernet1/0
description Connect to Internet
ip address 192.168.5.2 255.255.255.0
duplex auto
speed auto
interface FastEthernet1/1
description Network Tang 2
ip address 192.168.2.1 255.255.255.0
duplex auto
speed auto
ip classless
ip route 0.0.0.0 0.0.0.0 FastEthernet1/0
ip route 192.168.1.0 255.255.255.0 192.168.4.1
ip route 192.168.3.0 255.255.255.0 192.168.4.1
line con 0
password 7 0827455A5948
logging synchronous
line vty 0 4
password 7 0827455A594B
Các switch còn lại cấu hình tương tự như switch tầng 1 (chú ý: địa chỉ IP thay đổi phù hợp với đường mạng)

Kiểm tra thông mạng. Trên máy tính trong mạng tầng 1 ping đến các địa chỉ ip sau đều nhận được reply từ IP đích:

192.168.1.1 (f1/1 trên R1)
192.168.4.1 (f0/0 trên R1)
192.168.3.1 (f1/0 trên R1)
192.168.4.2 (f0/0 trên R2)
192.168.2.1 (f1/1 trên R2)
192.168.5.2 (f1/0 trên R2)
192.168.2.2 (PC trong mạng tầng 2)
192.168.3.2 (Server trong mạng tầng 2)
image032
Bạn có thể xem Video sau :
 

 

ĐỂ LẠI PHẢN HỒI CỦA BẠN TẠI ĐÂY

Phản hồi về bài viết này

NO COMMENTS

LEAVE A REPLY


*